Forum - GuppY 4.6 - vos questions - Fermer les boites

Nombre de membres 34 membres
Connectés : ( personne )
Snif !!!
 

actif  Sujet n° 380

le 30/06/2015 @ 19:33
par kp

kp



Bonjour,
J'utilise pour le travail la skin 2011skin07v2 que vous avez faites (qui est très réussie je trouve !) avec un guppy en version 4.6.28
Je voudrais pouvoir fermer certaines boites sur cette page :
http://www.ac-grenoble.fr/disciplines/documentation/
 
Comme sur cet autre site qui utilise la même skin : http://www.ac-grenoble.fr/granier/
 
Plus précisément, je voudrais pouvoir fermer toutes les boites sauf "productions académiques" et la boite de recherche personnalisée Google.
 
Que faut-il que je modifie pour faire fermer ces boites ?

Copie de mon fichier skin.inc ici :
http://kapontagnier.free.fr/skin.inc

Merci d'avance du coup de main !
Cordialement,


---------------------------------------
GuppY 4.6.28
Système d'exploitation du serveur : Linux 2.6.26-2-amd64
PHP : 5.2.6-1+lenny16
URL du site : http://www.ac-grenoble.fr/disciplines/documentation/
Plugins : Adm-Members, Adm_Redacteurs, Extra Free Box [4.6.20], Menus Extra [4.6.27/4.6.28], Horloge, Contact, Cryptographp, Csiopen, der_article, Diaporama [4.6.39], Didappy, getfileHTML, Google Map, jmForks[4.6.28], MakeList Adm_Redacteurs, Devinette, OpenPlan, Reservations, Vitesse de Connexion, Tags Cloud
Poster une réponse Haut  
Réponse n° 1
--------
le 01/07/2015 @ 08:15
par Sabine

Sabine



Bonjour,

Il faudrait poser la question sur le forum de freeguppy.

Vous devriez passer en 5.01, ça vous faciliterait la vie ! e Il est très simple de choisir quelle boîte on veut ouvrir ou fermer.

Sabine
Site web Sabine
Poster une réponse Haut  
Réponse n° 2
--------
le 01/07/2015 @ 09:14
par kp

kp

visiteur

Merci de la réponse.
Pour la migration en 5.01, ce qui me gène, c'est justement la skin.
Est-ce qu'elle va être compatible ?
J'ai peur que non et de devoir justement tout reprendre le graphisme ; je n'ai pas le temps pour ça !
Sinon, est-il possible de rendre la skin 2011skin07v2 compatible pour un guppy 5x ?
Merci d'avance pour les conseils :)
Poster une réponse Haut  
Réponse n° 3
--------
le 01/07/2015 @ 09:24
par Sabine

Sabine



Cette skin a été adaptée pour la 5.0 : http://4avril.com/pourvous.php?lng=fr&pg=876&tconfig=0

Une fois la migration faite, il faudra suivre les instructions (en page d'accueil de ce site) pour configmob.

Et ensuite remplacer l'image de fond par la vôtre.

Sabine
Site web Sabine
Poster une réponse Haut  
actif sujet actif   clos sujet clos   Important! Important!   Nouveau Nouveau message
Rectifier Rectifier message   Clôturer Clôturer sujet   Remonter Remonter  
Catégories de discussion  Forum  



Vous êtes ici :   Accueil » Forum » GuppY 4.6 » vos questions » Fermer les boites