Forum - GuppY 5.0 - Vos questions - problème skin watercoloreco

Nombre de membres 34 membres
Connectés : ( personne )
Snif !!!
 

actif  Sujet n° 171

le 19/03/2014 @ 03:16
par mh

Anonyme

visiteur

Bonjour Sabine, vous aviez modifié la skin de wordpress watercolor pour qu'elle s'adapte à Guppy. Je l'ai installée sur 2 sites et elle fonctionne bien. Cependant, je viens de la mettre sur un nouveau site et je rencontre un problème assez gênant lors de l'écriture d'articles : je n'ai pas le menu déroulant permettant de choisir la boîte...J'ai mis java à jour, et avec la skin d'origine ça fonctionne. Pouvez-vous m'aider ?
Merci beaucoup.
Poster une réponse Haut  

Réponse n° 1
--------
le 19/03/2014 @ 17:06
par Sabine

Sabine



Bonsoir,

Je viens de créer un nouvel article avec Watercolor et je n'ai eu aucun problème, j'ai pu choisir la boîte dans laquelle je voulais mettre cet article.

C'est bien un nouvel article que vous avez voulu créer ?

Sinon, si l'article existe déjà et que vous avez oublié d'indiquer dans quelle boîte vous voulez le mettre, il faut aller dans "option de menu" pour indiquer la boîte... car dès que vous avez cliqué sur "enregistrer", le menu déroulant pour choisir la boîte disparaît...

Sabine
Site web Sabine
Poster une réponse Haut  
Réponse n° 2
--------
le 19/03/2014 @ 17:49
par mh

Anonyme

visiteur

Bonsoir Sabine et merci de votre réponse.Et bien, ça fonctionne... Je ne sais pas. Peut-être parce que j'ai redémarré l'ordi après la maj de java...Excusez-moi de vous avoir dérangée et merci encore du travail que vous offrez aux moins doués que vous.Bonne soirée
Poster une réponse Haut  
Réponse n° 3
--------
le 12/05/2014 @ 14:14
par Benus059

Anonyme

visiteur

Bonsoir, après de longues heures de recherche je me permet de vous contacter pour de l'aide au sujet de la skin Watercolor Eco pour Guppy 5.0.
J'ai rencontré 2 problèmes:

  1. il y a un gros espace vertical entre la barre du menu, les boîtes et l'éditorial.
  2. lorsque je rajoute un bouton dans la barre de menu celui-ci ce met en dessous plutôt que sur la même ligne alors qu'il y a encore de la place.

Je vous laisse l'adresse du site pour vous laisser constater:

www.eveiller.fr

Merci pour tout.

Poster une réponse Haut  
Réponse n° 4
--------
le 12/05/2014 @ 16:44
par Sabine

Sabine



Bonjour,

1. Il faut supprimer ces lignes ou réduire la marge en-dessous (margin-bottom) :
Code : css
#TopBoxes div.menuIcons { 
margin-bottom: 80px;
}
 2. Je pense que, dans Config Boîtes, vous avez indiqué 50% à la largeur de Menu Icones, il faudrait mettre 100%.

Sabine



Site web Sabine
Poster une réponse Haut  
Réponse n° 5
--------
le 15/05/2014 @ 10:36
par Benus059

Anonyme

visiteur

Bonjour Sabine, merci beaucoup j'y suis arrivé pour les deux points.
Pour le point 2 il s'était mis tout seul pou le point 1 j'ai modifier mais je dois attendre car la page se réactualise pas bien.... Mais j'ai trouvé la ligne...
La nouvelle présentation de guppy 5 est vraiment différente des précédentes versions il faut un certain temps pour s'y adapter e.
Merci encore, très bon week-end.
Benoît.
Poster une réponse Haut  
Réponse n° 6
--------
le 19/05/2014 @ 14:27
par Benus059

Anonyme

visiteur

bonsoir Sabine, je reviens vers vous car j'ai mis la ligne à 0px au lieu de 80 mais ça ne bouge pas .. ?
Il semble aussi que j'ai un problème pour actualiser ma page mais cela n'a rien à voir avec la skin ..d
Poster une réponse Haut  
Réponse n° 7
--------
le 19/05/2014 @ 19:06
par Sabine

Sabine



Bonjour,

À #TopBoxes, il faut remplacer "min-height: 300px" par "height: auto".

Sabine
Site web Sabine
Poster une réponse Haut  
Réponse n° 8
--------
le 20/05/2014 @ 12:00
par Benus059

Anonyme

visiteur

Ah oui voilà ça fonctionne merci beaucoup Sabine e
Poster une réponse Haut  
actif sujet actif   clos sujet clos   Important! Important!   Nouveau Nouveau message
Rectifier Rectifier message   Clôturer Clôturer sujet   Remonter Remonter  
Catégories de discussion  Forum  



Vous êtes ici :   Accueil » Forum » GuppY 5.0 » Vos questions » problème skin watercoloreco