Forum - GuppY 5.0 - Vos questions - Adaptation version 5

Nombre de membres 34 membres
Connectés : ( personne )
Snif !!!
 

actif  Sujet n° 136

le 26/02/2014 @ 06:45
par luchadeo

luchadeo



Bonjour,
Est-il possible de modifier soi-même vos skins de la version 4.6 afin de les adapter à la version 5 ?
Cordialement
Ecrire à luchadeo
Poster une réponse Haut  

Réponse n° 1
--------
le 26/02/2014 @ 07:04
par Sabine

Sabine



Bonjour,

Oui, bien sûr !

Afin d'éviter des problèmes, je suggère de faire l'adaptation à partir d'une copie du dossier de la no_skin et de faire les modifications nécessaires dans style.css.

Cette nouvelle version 5.0 permet de personnaliser vraiment facilement les skins car chaque boîte est identifiée. Cette page du tuto est très utile pour commencer : http://ghc.freeguppy.org/tuto50skins/articles.php?lng=fr&pg=45&tconfig=0

Sabine e
Site web Sabine
Poster une réponse Haut  
Réponse n° 2
--------
le 26/02/2014 @ 07:58
par luchadeo

luchadeo

visiteur

Bonjour,
Je ne vois pas quelles modifications doivent être effectuées dans no_skin en utilisant le style.css d'une précédente version... Comme j'utilisais la skin '2014skin01' je vais attendre qu'elle soit mise à jour et je comparerai ensuite les deux fichiers : rien ne presse !
D'autre part, j'ai téléchargé l'une de vos skins pour cette nouvelle version : la fonction 'Installer' est vraiment très pratique. Néanmoins, un message d'erreur s'affiche ; celui-ci : Call to undefined function fbox_ghost() in C:\wamp\www\inc\functions.php
Bien que je pratique Guppy depuis très longtemps, cette nouvelle version est quelque peu déroutante mais je ne doute pas que les efforts pour l'amadouer seront récompensés...
Bon courage car les questions ne vont pas manquer d'affluer !
Cordialement
Ecrire à luchadeo
Poster une réponse Haut  
Réponse n° 3
--------
le 26/02/2014 @ 09:05
par Sabine

Sabine



Bonjour,
Pour le message d'erreur, lire dans la page d'accueil "ATTENTION".
Il suffit d'aller dans Config Accueil pour configurer vos boîtes et le message d'erreur disparaîtra.
Sabine 
Site web Sabine
Poster une réponse Haut  
Réponse n° 4
--------
le 26/02/2014 @ 09:41
par luchadeo

luchadeo

visiteur

Effectivement, merci !
Poster une réponse Haut  
actif sujet actif   clos sujet clos   Important! Important!   Nouveau Nouveau message
Rectifier Rectifier message   Clôturer Clôturer sujet   Remonter Remonter  
Catégories de discussion  Forum  



Vous êtes ici :   Accueil » Forum » GuppY 5.0 » Vos questions » Adaptation version 5